Data for October 17th not refreshed in Business Intelligence Connector
Incident Report for Greenhouse
Resolved
This incident is resolved and BIC data for affected customers has been refreshed. We apologize for the inconvenience.
Posted Oct 17, 2019 - 14:41 EDT
Identified
We've identified the problem and are in the process of rolling out a fix.
Posted Oct 17, 2019 - 12:12 EDT
Investigating
We are investigating an issue affecting the refresh of data for October 17th 2019 for some customers of the Business Intelligence Connector.

Customers who connect to Redshift with the database name "greenhouse2" are unaffected.
Posted Oct 17, 2019 - 12:09 EDT
This incident affected: Greenhouse Products (Greenhouse Business Intelligence Connector).