Bounced Email Notifications for Greenhouse Originating Emails
Incident Report for Greenhouse
Resolved
This incident has been resolved. From 16:31 UTC (11:41AM EST) until 18:20 UTC (1:20PM ET), some users received bounceback emails after using @mentions in Greenhouse Recruiting. In any case where this occurred the email did reach its intended recipients, but the email was not logged to the candidate's activity feed.

We apologize for the inconvenience this incident has caused. If you have any questions or concerns, please reach out to us through https://support.greenhouse.io.
Posted Nov 18, 2019 - 16:53 EST
Monitoring
A fix has been implemented. We are monitoring for any additional impact.
Posted Nov 18, 2019 - 14:01 EST
Identified
We have identified an issue where emails sent from Greenhouse Recruiting that include FlyOnTheWall@rose.greenhouse.io are reporting as bounced. The direct recipient is still receiving the email.

This affects usage of @mentions.
Posted Nov 18, 2019 - 13:07 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).