Unable to sign e-signature documents in Greenhouse Onboarding
Incident Report for Greenhouse
Resolved
We're happy to say that this issue is resolved. E-signatures have been processing normally for several hours and we expect no further delays. Thank you for your patience.
Posted Feb 19, 2020 - 15:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 12:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 11:51 EST
Monitoring
A fix has been identified and we are monitoring the results.
Posted Feb 19, 2020 - 11:48 EST
Investigating
We are currently investigating an issue that is preventing some users from signing esignature documents in Greenhouse Onboarding.
Posted Feb 19, 2020 - 10:55 EST
This incident affected: Third-Party Integrations (HelloSign) and Greenhouse Products (Greenhouse Onboarding).