Image previews and candidate search impacted by document conversion outage

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 21:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2023 - 20:26 UTC

Update

We are investigating an issue with our Document Conversion service, which is currently offline. This service powers a number of functionalities with Greenhouse Recruiting where document conversion is a component, including but not limited to document previews, adding new candidates into our search service, downloading candidate scorecards, and the ability to generate/upload offers.
Posted Sep 22, 2023 - 19:16 UTC

Investigating

We are investigating an issue with our Document Conversion service, which is currently offline. This service powers document previews, adding new candidates into our search service, and the ability to generate/upload offers.
Posted Sep 22, 2023 - 18:29 UTC
This incident affected: Greenhouse Recruiting (Document conversion, Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).