Pushing New Hires to ADP from Greenhouse Onboarding
Incident Report for Greenhouse
Resolved
ADP has resolved their issue and new hires are able to be pushed to ADP once again.
Posted Aug 22, 2020 - 09:18 EDT
Identified
ADP is currently experiencing a production issue that is preventing the new hires to be pushed to WFN by returning a 403 (Forbidden) error.

ADP has identified the issue and is working towards a resolution.

We expect a fix to be in place by tomorrow (8/22) morning.
Posted Aug 21, 2020 - 15:34 EDT
This incident affected: Greenhouse Onboarding.