Job ads on LinkedIn
Incident Report for Greenhouse
Resolved
LinkedIn has identified the underlying issue, and a majority of job posts are now associated with the correct company profiles.
Posted Jul 22, 2020 - 19:48 EDT
Update
We are investigating reports that Greenhouse job ads on LinkedIn are being associated with the wrong company profiles.
Posted Jul 22, 2020 - 16:54 EDT
Investigating
We are investigating reports that Greenhouse job ads on LinkedIn are being associated with the wrong company profiles.
Posted Jul 22, 2020 - 16:47 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).