Business Intelligence Connector data delay

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Jul 09, 2021 - 18:02 UTC

Monitoring

Data reprocessing is complete and should be in good state for all customers. We are monitoring the results.
Posted Jul 09, 2021 - 16:34 UTC

Identified

We have identified the cause of the delay with our vendor and the data is being reprocessed. Data inconsistencies will persist until the reprocessing is complete.
Posted Jul 09, 2021 - 15:18 UTC

Investigating

We are experiencing major delays in updates to Business Intelligence Connector (BIC) data. Currently available BIC data is in an inconsistent state: some data tables have data as of July 8, 2021 and some are as of today, July 9. We are currently investigating with our vendor the issue with the ETL.
Posted Jul 09, 2021 - 13:33 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4).