Intermittent Greenhouse Recruiting and Greenhouse Onboarding Errors
Incident Report for Greenhouse
Resolved
This incident has been resolved. Our infrastructure provider, Amazon Web Services, has confirmed that they are no longer seeing any problems.

We apologize for the inconvenience this incident has caused. If you have any questions or concerns, please reach out to us through https://support.greenhouse.io.
Posted Oct 23, 2019 - 15:57 EDT
Update
We're continuing to receive some reports of problems accessing attachments or downloading reports, and we're actively investigating the cause with our hosting provider.
Posted Oct 23, 2019 - 10:49 EDT
Monitoring
Our upstream service provider, AWS, reports that the issue has been resolved as of 16:40 PDT. We are monitoring for further issues.
Posted Oct 22, 2019 - 20:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2019 - 16:44 EDT
Identified
Our infrastructure provider, Amazon Web Services, is currently experiencing an issue with DNS resolution that is impacting the ability to view and download attachments in Greenhouse Recruiting. We will continue monitoring the situation and will post updates as soon as we have them.

For additional information, please visit https://status.aws.amazon.com/.
Posted Oct 22, 2019 - 16:06 EDT
Investigating
We are currently investigating an issue related to document attachments not previewing in Greenhouse Recruiting for some customers.
Posted Oct 22, 2019 - 12:41 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting, Greenhouse Job Boards, Greenhouse Onboarding, Greenhouse Business Intelligence Connector, Greenhouse Document Service).