Issue when using attachments within email templates
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 15:55 EDT
Identified
We have identified an issue that is preventing some users from sending emails with attachments that were created from email templates.
Posted Nov 04, 2022 - 14:43 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 101).