Inability to Access Silo 4
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 21, 2024 - 15:21 EDT
Monitoring
Silo 4 access has been restored. We will continue to monitor the site.
Posted May 21, 2024 - 13:10 EDT
Update
We are continuing our work to restore service. We will update again in an hour.
Posted May 21, 2024 - 12:05 EDT
Update
Several customers are reporting the inability to access Greenhouse. We have narrowed it down to Silo 4 and working on a resolution.
Posted May 21, 2024 - 11:11 EDT
Update
We have identified that this is only affecting Silo 4.
Posted May 21, 2024 - 10:20 EDT
Identified
We have identified an issue where users were accidentally disabled. We are working on this fixing this immediately.
Posted May 21, 2024 - 10:08 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).