Partial Service Disruption

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted May 06, 2025 - 01:19 UTC

Identified

We are currently experiencing a partial disruption affecting Talent Filtering in Greenhouse Recruiting when the AI Talent Filtering feature flag is turned off. Our team is investigating the issue and working to restore full functionality. We apologize for any inconvenience and will provide updates as we have more information.
Posted May 06, 2025 - 00:01 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 9, Silo 101).