Email and Scheduling Issues - Outlook

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Sep 16, 2022 - 13:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 23:26 UTC

Identified

We have identified that some third-party services for email security have blocklisted our domain causing it to be flagged as unsafe in some email clients like Outlook. We are working with them to resolve this issue in the next 48 hours.
Posted Sep 15, 2022 - 15:54 UTC

Update

We are continuing to investigate this issue.
Posted Sep 15, 2022 - 11:16 UTC

Investigating

We are investigating customer reports of blocked or unsafe content with Greenhouse links in Outlook emails.
Posted Sep 14, 2022 - 23:16 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 101).