Degraded performance on Silo 2

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 19:08 UTC

Monitoring

The degraded performance on Silo 2 has been resolved. We are continuing to monitor.
Posted Jan 31, 2023 - 18:36 UTC

Identified

Due to the performance degradation, webhooks for Silo 2 are delayed. We are working to process these webhooks.
Posted Jan 31, 2023 - 17:47 UTC

Investigating

We are investigating additional reports of degraded performance on Silo 2.
Posted Jan 31, 2023 - 15:54 UTC

Monitoring

Performance levels have returned to normal on Silo 2. We are continuing to monitor the situation.
Posted Jan 31, 2023 - 15:32 UTC

Update

We are continuing to investigate this issue.
Posted Jan 31, 2023 - 15:22 UTC

Investigating

We're investigating reports of degraded performance on Silo 2.
Posted Jan 31, 2023 - 15:22 UTC
This incident affected: Greenhouse Harvest API (Silo 2) and Greenhouse Recruiting (Silo 2).