BIC: Customers Experiencing Delays with some tables in Silo 1

Incident Report for Greenhouse

Resolved

All data has been delivered for all silo one customers.
Posted Nov 21, 2023 - 17:38 UTC

Investigating

Some customers on Silo 1 are reporting delays with the "applications" table and the "hiring_team" table in BIC. All other tables have been delivered at this time. We are investigating.
Posted Nov 21, 2023 - 14:51 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1).