BIC: Data is delayed

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 20:18 UTC

Monitoring

We've implemented a fix and are restoring the missing data in the candidates table for affected customers.
Posted Mar 20, 2025 - 18:47 UTC

Identified

We've identified the issue causing the delay in the candidates table and are working on a fix.
Posted Mar 20, 2025 - 15:35 UTC

Investigating

We are investigating delays in updates to the candidates table in the Business Intelligence Connector.
Posted Mar 20, 2025 - 13:10 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).