Delays in job post syncing
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 12:58 UTC
Investigating
We are investigating reports of delays in the syncing of job posts. Tracking links associated with job posts are also not resolving correctly.
Posted Dec 05, 2024 - 10:46 UTC
This incident affected: Greenhouse Job Boards.