Some Greenhouse emails are not being sent
Incident Report for Greenhouse
Resolved
The issue has been resolved by our third-party email provider, Mailgun. If you are still experiencing issues with sending emails, please do not hesitate to reach out to Greenhouse Support.
Posted Oct 26, 2022 - 18:25 EDT
Update
We are continuing to investigate this issue, but it appears to be limited to a small number of customers. If you are having problems with sending emails, or see a warning that "It's unlikely this email will be delivered," please reach out to Greenhouse Support for further help.
Posted Oct 24, 2022 - 14:54 EDT
Investigating
Some of our customers have noticed that Greenhouse emails are not being sent. We are investigating a potential root cause. This does not affect all customers.
Posted Oct 24, 2022 - 12:48 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 101) and Third-Party Dependencies (Mailgun — Outbound).