Greenhouse Onboarding - Issues When Creating E-signature Templates
Incident Report for Greenhouse
Resolved
A fix was implemented by our e-signature provider and the system is now fully operational.
Posted Jul 14, 2023 - 09:22 EDT
Update
Dropbox Sign is aware of the issue and is continuing to investigate. Greenhouse Onboarding users can anticipate degraded performance when creating e-signature templates.
Posted Jul 13, 2023 - 20:26 EDT
Identified
We have narrowed this to an issue with our third-party vendor for e-signatures. They have been notified of the issue and are investigating.
Posted Jul 13, 2023 - 17:07 EDT
Investigating
Users are seeing delays affecting E-signatures with Dropbox Sign in Greenhouse Onboarding. We are actively investigating the issue.
Posted Jul 13, 2023 - 16:14 EDT
This incident affected: Greenhouse Onboarding and Third-Party Integrations (Dropbox Sign, Fax, and Forms Embedded signing through Dropbox Sign).