Report Connector Outage

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 19:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 19:11 UTC

Investigating

We are currently experiencing an outage affecting Google Sheets Report Connector. Our team is actively investigating the issue and working to restore full functionality as quickly as possible.
In the meantime, please note that you can still access and download the reports directly from Greenhouse and manually import them into Google Sheets.
Posted Aug 22, 2025 - 14:50 UTC
This incident affected: Greenhouse - Other.