Errors with Essential Reports

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 23:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 22:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 21, 2025 - 21:15 UTC

Investigating

Users are reporting having issues when trying to load essential reports.
Posted Apr 21, 2025 - 20:49 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 9, Silo 101).