We are experiencing issues with sending HackerRank tests

Incident Report for Greenhouse

Resolved

We have received confirmation form HackerRank that this issue has been resolved.
Posted Apr 07, 2023 - 17:02 UTC

Monitoring

It appears that the issue has been resolved by HackerRank but we are waiting for official confirmation from them.
Posted Apr 07, 2023 - 11:15 UTC

Update

HackerRank has confirmed the issue is due to a change that they had made. They are working on resolving the issue.
Posted Apr 07, 2023 - 03:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 07, 2023 - 03:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 07, 2023 - 03:00 UTC

Identified

HackerRank has confirmed the issue is due to a change that they had made. They are working on resolving the issue.
Posted Apr 07, 2023 - 02:59 UTC

Investigating

We are currently seeing issues with users sending HackerRank test and receiving the error: "Sorry, we encountered an error. Please contact our support team if the problem persists". We are working with HackerRanks Engineering Team and will update when we have more information.
Posted Apr 07, 2023 - 01:48 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).