Error Parsing Resumes in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 01, 2019 - 20:16 EDT
Identified
This issue has been identified and we are working with our vendor to correct the issue.
Posted 13 days ago. Oct 01, 2019 - 17:44 EDT
Investigating
Resume Parsing is currently unavailable in Greenhouse Recruiting. Additionally, resumes forwarded to a Maildrop email address cannot be parsed and will not create new candidates or append attachments to existing candidates.
Posted 13 days ago. Oct 01, 2019 - 16:27 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).