Third-party Service Disruption

Incident Report for Greenhouse

Resolved

The issue has been resolved.
Posted Nov 18, 2025 - 17:19 UTC

Identified

We are aware of an issue causing a partial disruption of tracking emails in GHSA. Our team is currently investigating.
Posted Nov 18, 2025 - 13:25 UTC
This incident affected: Greenhouse Sourcing Automation.