GHR Outage

Incident Report for Greenhouse

Resolved

An issue was identified in testing a new ingress configuration to route traffic into Greenhouse. We have restored the previous configuration and the issue appears to have been resolved.
Posted May 22, 2026 - 16:25 UTC

Investigating

We are currently experiencing an outage affecting Greenhouse Recruiting on silos 7, 8, and 9. Our team is actively investigating the issue and working to restore full functionality as quickly as possible.
Posted May 22, 2026 - 15:49 UTC
This incident affected: Greenhouse Recruiting (Silo 7, Silo 8, Silo 9).