Receiving high number of errors from Google Calendar API
Incident Report for Greenhouse
Resolved
The Google Calendar API issue has been resolved and we are no longer seeing errors come from this service.
Posted Sep 21, 2023 - 14:26 EDT
Monitoring
There is an known service disruption for the Google Calendar API. We will continue to monitor the status of this service to determine when it is fully operational.
Posted Sep 21, 2023 - 10:26 EDT
Investigating
Google Calendar API service is currently experiencing a service disruption. This is impacting the ability for users in GHR to schedule events. You can follow the status of the Google Calendar disruption here: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 10:21 EDT
This incident affected: Third-Party Dependencies (Google Calendar).