Some document uploads are failing
Incident Report for Greenhouse
Resolved
The issues with uploading attachments in both Greenhouse Job Boards and Greenhouse Recruiting have been resolved.

We apologize for the inconvenience this incident has caused. If you have any questions, please reach out to our support team through support.greenhouse.io.
Posted Jan 21, 2020 - 20:29 EST
Update
We have implemented a fix for this issue for Greenhouse Job Boards and are monitoring the results. We are still working on a fix for the Add a Candidate page in Greenhouse Recruiting. If you encounter the issue in Greenhouse Recruiting, you can try removing commas from the file name as a workaround.
Posted Jan 21, 2020 - 13:38 EST
Identified
We've identified the issue with documents containing commas in the name and we're working on a solution. In the interim, please remove commas from file names to avoid the issue.
Posted Jan 21, 2020 - 11:12 EST
Investigating
We are receiving reports of errors when uploading some attachments to both Greenhouse Job Boards and the Add a Candidate page in Greenhouse Recruiting. Specifically, attachments with names containing commas are failing to upload. We are currently investigating the root cause. At the moment, it appears that removing commas from file names avoids the issue.
Posted Jan 21, 2020 - 10:16 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting, Greenhouse Job Boards).