Errors when exporting Checkr background checks

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Dec 08, 2022 - 21:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 20:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 20:27 UTC

Investigating

We are investigating an issue where users are unable to export a Checkr background check.
Posted Dec 08, 2022 - 20:26 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 101).