Issues with LinkedIn RSC 1-Click export
Incident Report for Greenhouse
Resolved
LinkedIn has confirmed that the underlying issue has been resolved. All previously "pending" LinkedIn RSC exports should have been caught up.
Posted Aug 23, 2024 - 13:25 UTC
Identified
LinkedIn RSC exports are not appearing in Greenhouse. Candidate profiles are getting stuck in "pending" state. We’re in communication with the LinkedIn team to resolve this.
Posted Aug 21, 2024 - 16:40 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).