Degraded performance in Greenhouse Recruiting

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 02:24 UTC

Update

Greenhouse's autoscaling was affected by the ongoing Datadog incident (https://status.datadoghq.com/incidents/nhrdzp86vqtp). We will continue monitoring until the Datadog incident has been resolved.
Posted Mar 08, 2023 - 16:00 UTC

Monitoring

We have manually scaled our infrastructure for regular business hour needs and continue to monitor for additional issues.
Posted Mar 08, 2023 - 15:29 UTC

Identified

We believe an incident with a third party application caused our autoscaling system to not work correctly. We continue to manually increase to normal business hour capacity.
Posted Mar 08, 2023 - 15:24 UTC

Update

We are continuing to investigate this issue.
Posted Mar 08, 2023 - 15:09 UTC

Investigating

We are currently investigating this issue.
Posted Mar 08, 2023 - 15:04 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).