Some users unable to mark candidates as hired
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 21, 2021 - 13:11 EDT
Monitoring
We've released a fix and we're monitoring to make sure the issue is resolved
Posted May 21, 2021 - 12:12 EDT
Identified
We've identified the cause of this issue and are working to release a fix.
Posted May 21, 2021 - 11:59 EDT
Investigating
We are investigating reports that some users are unable to mark candidates as hired.
Posted May 21, 2021 - 11:48 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4).