Issues with Calendly syncing
Incident Report for Greenhouse
Postmortem

The incident has been resolved, but there are outstanding implications for Calendly users during the time period of the incident:

  • Interviews scheduled between 2020-09-28 7:59 UTC and 2020-09-29 22:46 UTC will never sync back to Greenhouse, they will still appear on both the interviewer's and the candidate's calendar.
  • For any such interview, no scorecard reminders will be sent and the scorecard will not be synced to the interview on the Stage tab of candidate profiles.
  • Users will need to manually submit Scorecards for these interviews under the Scorecards tab of candidate profiles.

If you have any questions, please reach out to our support team here.

Posted Sep 30, 2020 - 11:46 EDT

Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 09:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 19:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2020 - 15:58 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2020 - 15:27 EDT
Investigating
We are currently investigating reports of Calendly-scheduled interviews not appearing in Greenhouse.
Posted Sep 29, 2020 - 15:24 EDT
This incident affected: Greenhouse Recruiting (Silo 1) and Third-Party Integrations (Calendly).