Issues with GoodTime Integration

Incident Report for Greenhouse

Resolved

GoodTime is currently experiencing heavy load, causing their integration to exceed Greenhouse API rate limits. Please consult your GoodTime support representative for the resolution timeline.
Posted Sep 15, 2023 - 14:07 UTC

Investigating

We are investigating user reports of the usability with the GoodTime integration in Greenhouse Recruiting.
Posted Sep 14, 2023 - 22:54 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).