Delayed Processing On Business Intelligence Connector
Incident Report for Greenhouse
Resolved
An upgrade to our Sidekiq servers caused six organizations on our Legacy BIC system on Silo 1 to not be scheduled at midnight as expected. When our alerting system notified us of this, we manually scheduled these organizations to run. The BIC system then processed as normal. We are sorry for the inconvenience to these customers and will try to resolve these issues more quickly going forward.
Posted Nov 19, 2021 - 16:33 EST
Monitoring
Our alerting system has notified us to delays in completing daily BIC loads for a handful of customers on Silo 1. We are monitoring the loads for any additional issues.
Posted Nov 19, 2021 - 10:26 EST
This incident affected: Greenhouse Business Intelligence Connector (Silo 1).