Degraded performance and search errors in Silo 2
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 13:51 EST
Identified
We've identified an issue with our search cluster in silo 2 and are working to bring back normal response times and errors. Updates to search results are heavily delayed - new candidates and updates to candidates may not appear in search results.
Posted Dec 07, 2021 - 11:16 EST
Investigating
We are investigating an issue causing degraded performance and errors with search related requests in Silo 2.
Posted Dec 07, 2021 - 09:39 EST
This incident affected: Greenhouse Recruiting (Silo 2).