[Third-Party Service Issue] Scheduling with Outlook 365
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 18:49 EDT
Monitoring
Microsoft 365 has released a mitigation for the issue. For more information, see https://status.office365.com/

We are continuing to monitor for any impacts to scheduling in Greenhouse.
Posted Mar 15, 2021 - 18:02 EDT
Identified
We've identified an issue with Microsoft 365 affecting scheduling with Outlook 365 in Greenhouse. For more information, see https://twitter.com/MSFT365Status
Posted Mar 15, 2021 - 16:03 EDT
Investigating
We are investigating an incident causing elevated errors when scheduling with Outlook 365.
Posted Mar 15, 2021 - 15:53 EDT
This incident affected: Greenhouse Interview Scheduling (Silo 1, Silo 2, Silo 3, Silo 4).