Calendar events failed to sync
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 19:42 EDT
Investigating
We are looking into an issue where syncing calendar events may have been delayed for some interviews. No data has been lost.
Posted Aug 28, 2020 - 19:08 EDT
This incident affected: Greenhouse Interview Scheduling (Silo 1).