Business Intelligence Connector - Connectivity Issues with Redshift
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience this may have caused.
Posted Feb 20, 2020 - 16:34 EST
Monitoring
At this point the connectivity issues have been corrected and users should no longer be experiencing issues. We will continue to monitor this and are investigating the root cause.
Posted Feb 20, 2020 - 15:12 EST
Investigating
We are currently aware of an issue where a subset of customers using the Business Intelligence Connector Redshift database may be experiencing connection issues or dropped queries. We are currently investigating this issue and will update shortly.

Users only relying on S3 are not affected by this issue.
Posted Feb 20, 2020 - 14:41 EST
This incident affected: Greenhouse Products (Greenhouse Business Intelligence Connector).