Degraded Performance

Incident Report for Greenhouse

Resolved

All queues in Greenhouse recovered and processing has returned to normal.
Posted Sep 21, 2021 - 20:45 UTC

Update

Customers may be experiencing delays exporting data to Linked In and receiving reports.. We are still investigating this incident.
Posted Sep 21, 2021 - 19:17 UTC

Investigating

We have noticed degraded performance for customers on Silo 1. We are currently investigating the issue.
Posted Sep 21, 2021 - 17:50 UTC
This incident affected: Greenhouse Recruiting (Silo 1).