Webhook Delays
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 23:15 EDT
Monitoring
A fix has been deployed, and we are currently monitoring.
Posted Jun 28, 2021 - 17:29 EDT
Identified
We are aware that webhooks are firing with delays. The issue has been identified and is being worked on. No data has been lost, but there will continue to be delays until the fix is deployed.
Posted Jun 28, 2021 - 14:38 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101).