Issues accessing www.greenhouse.io
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 15:17 EST
Monitoring
We've implemented measures to mitigate the malicious traffic targeting www.greenhouse.io and are continuing to monitor site performance.
Posted Feb 01, 2021 - 14:10 EST
Identified
We've identified an increase in malicious traffic affecting www.greenhouse.io and are taking measures to mitigate.
Posted Feb 01, 2021 - 13:51 EST
Investigating
We are investigating issues loading www.greenhouse.io.
Posted Feb 01, 2021 - 13:35 EST