The Calendly Integration is not working
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 16:47 EDT
Identified
The issue has been identified.
Posted Jun 28, 2024 - 16:29 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101) and Third-Party Integrations (Calendly).