BIC Stale data in stage_snapshots
Incident Report for Greenhouse
Resolved
The data in the stage_snapshots table has been updated.
Posted May 30, 2024 - 08:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2024 - 08:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2024 - 08:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2024 - 08:08 EDT
Identified
Some data was identified as not being fully up-to-date in the `stage_snapshots` table. We are reprocessing the table to update the data.
Posted May 30, 2024 - 08:07 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).