Interview calendar files are not being included in interview confirmation emails
Incident Report for Greenhouse
Resolved
The fix has been released to all silos. We've confirmed that the functionality is fully operational and the incident is now resolved.
Posted Aug 14, 2023 - 13:19 EDT
Update
We are releasing the fix to this issue. We will update as soon as it is fully resolved.
Posted Aug 14, 2023 - 12:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2023 - 10:07 EDT
Identified
We are aware of the interview scheduling issue where interview calendar files are not being attached to the confirmation emails. We've identified the cause and are working on a fix.
Posted Aug 14, 2023 - 10:07 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).