Delays with inbound emails
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 21:07 EDT
Monitoring
Our 3rd party mail provider has released a fix and we are receiving emails again. We are monitoring the processing of emails as our mail provider works through their backlog of emails.
Posted Sep 30, 2021 - 20:02 EDT
Identified
We've identified an issue with our 3rd party inbound mail provider. We are currently not receiving any inbound emails, and the following features are impacted:

Syncing interviews created from outside of Greenhouse (via an ICS file or via "Open in Google")
Receiving Maildrop emails (https://support.greenhouse.io/hc/en-us/articles/201990630-Maildrop)
Receiving FlyOnTheWall emails (https://support.greenhouse.io/hc/en-us/articles/201735794-FlyOnTheWall)
Posted Sep 30, 2021 - 14:08 EDT
Investigating
We're investigating reports that interviews created via ICS files are not being synced to Greenhouse.
We believe interviews created within Greenhouse via Google Calendar or Outlook 365 are not impacted.
Posted Sep 30, 2021 - 13:18 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 101).