BIC Stale Data
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 14, 2024 - 14:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2024 - 13:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2024 - 12:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2024 - 12:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2024 - 12:31 UTC
Identified
The Latest BIC export was completed with stale data. We are reprocessing the data to include the updated records.
Posted May 14, 2024 - 11:56 UTC
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).