Suggest Times feature for interviews
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 22:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2024 - 21:27 UTC
Identified
When requesting availability, the Suggest Times feature is not saving an interviewer's suggested times when you toggle between weeks.

We have identified the issue and are working on a fix.
Posted Dec 12, 2024 - 21:26 UTC
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).