Greenhouse Onboarding document conversion errors
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 09:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2021 - 09:39 EDT
Identified
We have received reports of document conversion errors in Greenhouse Onboarding due to problems with a third-party e-signature provider. Please follow https://status.hellosign.com/ for the most up-to-date information.
Posted Aug 02, 2021 - 14:50 EDT
This incident affected: Third-Party Integrations (HelloSign) and Greenhouse Onboarding.