Some Greenhouse Recruiting jobs not appearing as an option when exporting from Linkedin

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 23:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 22:50 UTC

Identified

We have identified an issue where some Greenhouse Recruiting jobs are not available as an option when exporting from Linkedin. We are working to deploy a fix and resync the impacted jobs so they are available as an export option.
Posted Sep 17, 2025 - 22:28 UTC
This incident affected: Third-Party Integrations (LinkedIn Recruiter System Connect) and Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 9, Silo 101, Silo 201).