Degraded Performance for Reports

Incident Report for Greenhouse

Resolved

The incident was caused by a large volume of jobs being put in the queue at the same time. The jobs have been processed and the queue performance is returning to normal.
Posted Sep 27, 2021 - 19:54 UTC

Investigating

Customers are currently experiencing delays in receiving reports. We are investigating.
Posted Sep 27, 2021 - 18:34 UTC
This incident affected: Greenhouse Recruiting (Silo 1).