Errors viewing esignature documents in the welcome experience
Incident Report for Greenhouse
Resolved
This incident has been resolved on the Hellosign side and everything is back to normal for GHO.
Posted Dec 02, 2021 - 09:14 EST
Identified
Some GHO customers are experiencing degraded performance with esignature documents in the welcome experience due to an incident on HelloSign. This incident is described on https://status.hellosign.com/incidents/f6j6jgx8vj9b.
Posted Dec 01, 2021 - 16:44 EST
This incident affected: Third-Party Integrations (HelloSign) and Greenhouse Onboarding.